CloudLinux

Våre webhotellservere benytter CloudLinux som operativsystem. Dette er et operativsystem som er skreddersydd for servere som benyttes til webhotell. CloudLinux tilbyr ressurskontroll og sikkerhet på høyeste nivå, noe som bidrar til høy oppetid og stabile servere
CloudLinux

Hva er CloudLinux?

CloudLinux er et Linux-basert operativsystem optimalisert for webhotelleverandører. Det er kommersielt støttet og forbedrer ytelse, stabilitet og sikkerhet i flerbrukermiljøer som delte webhotell.

Vi bruker følgende funksjoner i CloudLinux på våre servere:

LVE Manager

LVE er en teknologi som fungerer på kjerne-nivå og er utviklet av CloudLinux-teamet. LVE integreres på serveren, PAM og databaser for å forhindre all form for misbruk, mens vi opprettholder lavest mulig overhead. Teknologien fellestrekk med med containerbasert virtualisering. LVE tillater verten å opprettholde finjustert kontroll over ressurser, inkludert CPU, IO, minne, inoder, antall prosesser og tilkoblinger som en enkelt konto kan bruke.

CageFS

CageFS er et virtualisert filsystem som unikt innkapsler hver bruker, slik at brukere ikke ser hverandre eller ser sensitiv informasjon om serveren. CageFS forhindrer et stort antall angrep, inkludert de fleste root-eskalerings og informasjonsopplysningsangrep. Den beste er at CageFS er helt gjennomsiktig for bruker, men legger til et viktig ekstra sikkerhetslag.

SecureLinks

SecureLinks er en teknologi som fungerer på kjerne-nivå og forhindrer alle kjente angrep som utnytter symbolske linker i filsystemet.

Herdet PHP

Med Herdet PHP kan eldre PHP-versjoner fremdeles være i bruk med alle sikkerhetshull fikset. CloudLinux patcher alle kjente sikkerhetshull og sårbarheter i alle PHP-versjoner som brukes av operativsystemet.

PHP-velger

PHP-velger er en del av CloudLinux som lar sluttbrukere velge den versjonen av PHP de trenger. Det gir maksimal fleksibilitet ved å tilby alle populære versjoner av PHP, med mer enn 120 PHP-utvidelser å velge mellom. CloudLinux pakker PHP versjonene 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6, 7.0 og 7.1. Det praktisk brukergrensesnitt lar en bruker enkelt bytte mellom versjoner, velge utvidelser og juster PHP-innstillingene.

mod_lsapi

På servere som benytter Apache i stedet for LiteSpeed (LiteSpeed er i bruk på Webhotell+ kontoer), benytter vi mod_lsapi for å øke hastigheten på Apache.

mod_lsapi er den raskeste og mest pålitelige måten å levere PHP-sider. Den fungerer som en drop-in erstatning for SuPHP, FCGID, RUID2 og ITK. Den har et lavt minneforbruk og forstår PHP-direktiver fra .htaccess-filer.

Tilbake